19 lines
415 B
Makefile
Executable File
19 lines
415 B
Makefile
Executable File
#!/usr/bin/make -f
|
|
|
|
export DEB_BUILD_MAINT_OPTIONS=hardening=+all
|
|
export NON_INTERACTIVE=1
|
|
|
|
%:
|
|
dh $@
|
|
|
|
# Remove things we aren't using in oarc. mheard is a bug awaiting a fix.
|
|
|
|
override_dh_auto_configure:
|
|
dh_auto_configure -- --without-flexnet --without-tcpip --without-rose --without-autorouter
|
|
|
|
# Collapse upstream changes file into single file
|
|
|
|
override_dh_auto_build:
|
|
cat CHANGES.* > changelog
|
|
dh_auto_build
|